You never can tell with bees (dil) wrote in ru_root,
You never can tell with bees
dil
ru_root

Category:

офигевшее

Зачем, ну ЗАЧЕМ рантаймовой библиотеке от гнутого джава-компилятора нужен GTK+???

Это из "минимальной" инсталляции RHEL5. Кто там говорил, что линукс маленький, а винда большая?
С графическимм десктопом, все дела.. Сервер, ага. У которого монитора нет и не будет никогда.
# rpm -e gtk2-2.10.4-16.el5.i386
error: Failed dependencies:
        libgdk-x11-2.0.so.0 is needed by (installed) libgcj-4.1.1-52.el5.i386
        libgdk_pixbuf-2.0.so.0 is needed by (installed) libgcj-4.1.1-52.el5.i386
        libgtk-x11-2.0.so.0 is needed by (installed) libgcj-4.1.1-52.el5.i386
        gtk2 >= 2.4.0 is needed by (installed) libgcj-4.1.1-52.el5.i386


Модераторы, извините, если не по теме, но мне правда интересно, каким местом собирают этот RH.
Subscribe

  • Post a new comment

    Error

    Anonymous comments are disabled in this journal

    default userpic

    Your reply will be screened

    Your IP address will be recorded 

  • 39 comments