April 7th, 2008

  • vesna

Доброе утро понедельника!

Снова я, со своими трудностями :)


Есть два контроллера домена. Оба w3k_R2
1й- AD+ Exchange
2й - dhcp, fileserver, printserver

На втором в эвентсах каждые 5 минут пишутся две ошибки : 1030
"Windows cannot query for the list of Group Policy objects. Check the event log for possible messages previously logged by the policy engine that describes the reason for this."

и 1058
"Windows cannot access the file gpt.ini for GPO cn={7E42F01F-618D-4D6A-88F9-EA609169E88C},cn=policies,cn=system,DC=corp,DC=mydomaine,DC=ru. The file must be present at the location <\\corp.mydomain.ru\SysVol\corp.mydomain.ru\Policies\{7E42F01F-618D-4D6A-88F9-EA609169E88C}\gpt.ini>. (Access is denied. ). Group Policy processing aborted. "

Нашла вот здесь описание: http://support.microsoft.com/kb/888943/en-us

Предлагают с помощью ADSI Edit snap-in (asdsi.msc из комплекта "support tools") исправить некооректное имя домена.
Открыла, посмотрела. Трабла в том, что имя там вполне крректное - corp.mydomain.ru и что на что исправлять - не понятно.

Причину возникновения ошибок тоже не особо поняла...

Товарищи, кто нибудь решал аналогичную проблему?

Большое спасибо!

АПДЕЙТ: Вместе с описанными, кстати, ещё и вот это постоянно в эвентсы пишется: Event ID: 1202
"Security policies were propagated with warning. 0x4b8 : An extended error has occurred.
Advanced help for this problem is available on http://support.microsoft.com. Query for "troubleshooting 1202 events".

ВОт здесь http://support.microsoft.com/default.aspx?scid=kb;en-us;285903 предлагают зайти в Local Security Policy/Local Policies/User Rights Assignment и удалить всех Power Users из политик.
А у меня на этом DC вообще нет оснастки Local Security Policy
Есть только Domain Controller Security Policy/Local Policies/User Rights Assignment,
но там ни в одной политике Поверюзеров нет ((
сижу репку чешу...

АПДЕЙТ2: трабла с двумя ошибакми на DC решилась выполнением команды dfsutil /PurgeMupCache. Правда некоторые коллеги говорят, что это решает траблу до следующей перезагрузки. Не перегружалась, поэтому сказать ничего не могу. :) Осталось разобраться с Event ID 1012
Народ, файлы C:\WINDOWS\security\Database\secedit.sdb на двух контроллерах должны быть идентичны?
photo

Postgrey delay

Не подскажете, как в Postgrey на FreeBSD 6.2 поменять таймаут?
Гугл нашел как это сделать на дебиане - файл /etc/default/postgrey
параметры POSTGREY_OPTS
но где это во фряхе искать... :(

про процесс загрузки linux

Коллеги!

Есть, допустим, у меня линукс-сервер с несколькими винчестерами. Корневая партиция находится где-то и загрузчик знает, откуда её брать. Диски поменяли местами или каким-либо образом изменили "порядок дисков на шине". Хочу, чтобы загрузчик был в состоянии найти прежний "/".

Я помню, что подобный "label-based boot" был реализован в DEC UNIX (OSF/1) и, по-моему, в хпуксе. Вопрос: в линуксе что-то подобное есть?
ed

Cisco (WCCP) + Squid

Всем привет!

Сразу предупрежу - гуглил много и долго.
Хочу использовать прозрачный прокси.
Что есть:
- Cisco Catalyst 2811 (C2800NM-ADVSECURITYK9-M), Version 12.4(17), RELEASE SOFTWARE (fc1)).
- FreeBSD 6.2 + Squid 3.0.2

В чем проблема.
Циска:
ip access-list extended HTTPREDIR
permit tcp 192.168.0.0 0.0.255.255 any eq www 8080 3128

ip wccp version 1
ip wccp web-cache redirect-list HTTPREDIR
Внешний FastEthernet:
ip wccp web-cache redirect in

На фряхе делаю:
ifconfig gre0 tunnel 192.168.0.198 ВНЕШНИЙ.ИП.ЦИС.КИ

В конфиге squid'a:
http_port 8080 transparent
visible_hostname 192.168.0.198
wccp_version 4

access_log /var/log/squid/access.log squid


acl localhost src 127.0.0.1/255.255.255.255
acl our_lan src 192.168.0.0/255.255.0.0
acl manager proto cache_object

http_access allow our_lan
http_access allow manager

=--=-=--=

Вот что пишет циска при
debug ip wccp packets
debug ip wccp event

%WCCP-1-SERVICELOST: Service web-cache lost on WCCP client 192.168.0.198
WCCP-PKT:S00: Sending I_See_You packet to 192.168.0.198 w/ rcv_id 000000BD
WCCP-EVNT:S00: Here_I_Am packet from 192.168.0.198 w/bad rcv_id 00000000
WCCP-PKT:S00: Sending I_See_You packet to 192.168.0.198 w/ rcv_id 000000BE
WCCP-EVNT:S00: Here_I_Am packet from 192.168.0.198 w/bad rcv_id 00000000
WCCP-PKT:S00: Sending I_See_You packet to 192.168.0.198 w/ rcv_id 000000BF


Пробовал wccp2.
Делал соответствующие поправки в squid.conf.

Все равно та же песня - прокся не работает.

Что-то я не так делаю, но не могу понять где.
Может, подскажите?
  • ivjan

Приглашение на Международный Форум Высокие Технологии XXI века

Новая компьютерная инициатива США, российский подход к ассиметричному
ответу, вопросы свободного программного обеспечения

24 апреля 2008.
Секция Информационные технологии в интересах развития экономики,
основанной на знаниях
"Экспоцентр", Москва, Краснопресненская наб., 14
Схема проезда: http://www.vt21.ru/info_b.php

Программа секции и темы круглого стола:
http://www.smi-svoi.ru/news/?fl=538&sn=1411

Для участия в круглых столах и получения персонального бесплатного
билета на Выставку и Форум, просьба подать заявку на регистрацию по
адресу info@dvpt.ru или на сайты http://www.smi-svoi.ru,
http://www.economsoft.ru, http://www.mathmodel.ru и
http://freetopsoft.ru
  • xafiz

resize ext3

Прошу помочь в нелегкой ситуации. OS RHEL 4 up6. Есть / раздел в 80 гиг.
Надо у него забрать 30 гиг.
Но, машинка за много тысяч км от меня. Удаленно как сделать resize примонтированному разделу, тем более разделу / я не знаю.
Журналирование я отключил у ext3. Но и это ничего мне не дало. resize2fs и parted требуют отмонтировать раздел. Есть ли какой-нибудь другой способ? Заранее спасибо.
default

Как правильно размонтировать?

Диск по USB подключен к точке монтирования /mnt:
[root@empty /]# mount_ntfs-3g /dev/da0s1 /mnt
Сделал всё, что хотел, пробую отключить:
[root@empty /]# umount /mnt
umount: unmount of /mnt failed: Device busy
[root@empty /]# lsof /dev/da0s1
COMMAND PID USER FD TYPE DEVICE SIZE/OFF NODE NAME
ntfs-3g 2317 root 3u VCHR 0,94 0t0 94 /dev/da0s1
^^^
Это драйвер, правильно я понимаю? Фигли он отцепить-то не даёт? =\
И так тоже пробовал:
[root@empty /]# umount /dev/da0s1
umount: /dev/da0s1: unknown file system

Какие будут мысли? Не хотелось бы по-горячему делать анплаг.
Спасёт ли `sync'?

Всем заранее благодарен.